ia32-libs-i386, ia32-libs-gtk-i386 パッケージ

これらのパッケージがインストールできないのだが、それはアーキテクチャ依存だからという話。
debian - ia32-libs : Depends: ia32-libs-i386 but it is not installable - Server Fault

# aptitude dist-upgrade 
以下のパッケージが更新されます:          
  ia32-libs{b} ia32-libs-gtk{b} 
更新: 2 個、新規インストール: 0 個、削除: 0 個、保留: 0 個。
134 k バイトのアーカイブを取得する必要があります。展開後に 118 M バイトのディスク領域が解放されます。
以下のパッケージには満たされていない依存関係があります:
 ia32-libs : 依存: ia32-libs-i386[仮想パッケージです]
 ia32-libs-gtk : 依存: ia32-libs-i386[仮想パッケージです]
                 依存: ia32-libs-gtk-i386[仮想パッケージです]

と言われたので、ia32-libs-i386, ia32-libs-gtk-i386 をインストールしとこうと思ったが、そんなパッケージないといわれる。

# sudo aptitude install ia32-libs-i386 ia32-libs-gtk-i386
ia32-libs-i386 のインストール候補のバージョンが見つかりません
ia32-libs-gtk-i386 のインストール候補のバージョンが見つかりません

で、冒頭リンク先の通り。当方 amd64 なため、インストールするなら

# dpkg --add-architecture i386
# apt-get update

が必要。64bit非対応アプリケーションを動かすためにia32-libs, ia32-libs-gtkを入れておいてある。特に問題がないので放っておくことにした。